Support Service

Incident Report for ShipStation

Resolved

Thank you for your patience while our integrators worked to resolve your issues.
Please refresh your browser to reflect the changes made.

Thank you for your patience and understanding.
Posted Mar 24, 2025 - 08:38 CDT

Investigating

ShipStation is aware of the technical issues impacting ShipStation Support's Messaging service. We are actively working with Zendesk to resolve this issue and will provide updates as they become available to us
Posted Mar 21, 2025 - 16:36 CDT
This incident affected: Support Services (Chat Support).